Install iRise Reader 8.12

  • Problem
  • Updated 10 months ago
Although I already installed iRise Studio 8.12 few days ago and successfully activated. When I tried to install iRise Reader 8.12, an error message appear preventing me from continueing the installtion claim that the iRise Studio is an old version, exactlly it says:
"Studio Upgrade Required
Upgrade iRise Studio to version: 8.12.0.0, before
upgrading iRise Reader.
The installer detected iRise Studio on this system. iRise Reader
cannot be upgraded before the iRise Studio is upgraded to version
8.12.0.0.
Please cancel and upgrade Studio, which will also upgrade the
version of iRise Reader."

Adel Abuhaimed

  • 1 Post
  • 0 Likes

Posted 10 months ago

  • 1

Ged, Official Rep

  • 78 Posts
  • 18 Likes
Hey Adel. You don't need to install iRise Reader when you have iRise Studio installed. Reader is automatically installed at the same time.

You should be able to see iRise Reader from your Programs list.